Вернуться   Форум Pilot Engineering > Pilot VAF/MAF конвертер > FAQ

Ответ
 
Опции темы Опции просмотра
Старый 05.11.2014, 15:58   #11
soner
Новичок
 
Регистрация: 03.11.2014
Сообщений: 3
soner на пути к лучшему
По умолчанию

Ответьте пожалуйста
soner вне форума   Ответить с цитированием
Старый 06.11.2014, 10:22   #12
Pin
Супер-модератор
 
Аватар для Pin
 
Регистрация: 08.09.2009
Сообщений: 2,629
Pin на пути к лучшему
По умолчанию

bugeow
soner


Цитата:
Чтобы не создавать новую тему,вопрос такой:
Сигнал лямды показывается корректно только без подключенного сигнала maf, как только подключаю маф,его показания будто приплюсовываются к лямде ( на незаведенном движке 0,78в, на холостых 1,6-2в и тд, отсоединяем сигнал мафа - сразу корректное отображение от 0-1в). Если не подключать лямду вообще,то в окне O2 видим напряжение выхода мафа... Что делать? Подключено все верно,прошивку менял и конфигуратор - не помогло
Сажаем вход лямбды на массу , наводки от маф быть не должно . Показания в панели - 0.
Если наводка есть, то прозваниваем резистор( маркировка 103 , номинал 10КОм) от клемника лямбды до дорожки процессора и дорожку от резистора до процессора - в процессе доставки на почте бывает ломают резисторы возле клемников. Также проверяем на коротыш ногу процессора к которой идет сигнал лямбды и с двумя соседними ногами и с массой.

Можно также сигнал лямбды подать на вход TPS и посмотреть что будет в панели приборов , если та же картина что и по входу лямбды - значит проблема 100% в лямбде и ее проводке
Pin вне форума   Ответить с цитированием
Старый 06.11.2014, 17:13   #13
soner
Новичок
 
Регистрация: 03.11.2014
Сообщений: 3
soner на пути к лучшему
По умолчанию

Спасибо. Попробую.
soner вне форума   Ответить с цитированием
Старый 10.03.2016, 01:39   #14
АлександR
Профи
 
Аватар для АлександR
 
Регистрация: 04.09.2011
Адрес: Саратовская область
Сообщений: 209
АлександR на пути к лучшему
По умолчанию

похожая проблема ,даю плате сигнал дпдз и лямбда зашкаливает ,в логах положение дросселя не отображаются ... надо будет тоже проверить на наводки.

ЗЫ кстати заметил что конвертер зудит если прислушатся.
__________________
E34 M50B20(БЕЗВАНОС) АКПП

Последний раз редактировалось АлександR; 10.03.2016 в 02:06.
АлександR вне форума   Ответить с цитированием
Старый 10.03.2016, 10:36   #15
Pin
Супер-модератор
 
Аватар для Pin
 
Регистрация: 08.09.2009
Сообщений: 2,629
Pin на пути к лучшему
По умолчанию

А лямбда при этом подключена или нет ?
Дайте лог , что там происходит.

Писк тихий- нормальное явление, потому что ШИМ на одном из выходов процессора работает.
Pin вне форума   Ответить с цитированием
Старый 10.03.2016, 20:15   #16
АлександR
Профи
 
Аватар для АлександR
 
Регистрация: 04.09.2011
Адрес: Саратовская область
Сообщений: 209
АлександR на пути к лучшему
По умолчанию

Цитата:
Сообщение от Pin Посмотреть сообщение
А лямбда при этом подключена или нет ?
Дайте лог , что там происходит.

Писк тихий- нормальное явление, потому что ШИМ на одном из выходов процессора работает.
да лямбда подключена ,также другую подменивал ,конвертер проверял как выше описывается ,103ие резисторы все целые 9.9-10 ком,сигнал доходит до процессора ,с соседними пинами процессора тоже не звонится ,на массу тоже не звонится ,Далее кз опорного лямбды на массу автомобиля и в приборной панели 0 ,ни отключение расходомера ни дпдз не дают наводок ,странно - выходит все норм! Кстати даже если вообще ничего не трогать когда подключено дмрв и лямбда то показания на панеле скачут в диапазоне 1-3 ,при подключении сигнала дпдз скачки пропадают ,при попытке параллельно замерить тестером напряжение на опорном лямбды приводят к падению напряжения до 0.02v ,убираю тестер все показывает нормально ! Ситуация нормальзуется лишь тогда когда я к действующей опорной лямбде конвертера подсоединяю родное опорное с мозга ,в этом случае наводки почти совсем уходят ,скачки пропадают - окно с лямбдой четко держит 0.55 .Напряжение на родном сигнальном от мозгов около 0.5 ,уже думал его использовать )) прошивка всеравно безлямбдовая стоит ,но всё же хочется конвертер починить )) Собственно вот лог и картинка с описанием что где отключал . Подскажите куда копать
Миниатюры
Нажмите на изображение для увеличения
Название: Dwm 2016-03-10 16-12-45-37.jpg
Просмотров: 113
Размер:	194.9 Кб
ID:	1932  
Вложения
Тип файла: log D10_03_2016_T16_06_06.log (427.8 Кб, 90 просмотров)
__________________
E34 M50B20(БЕЗВАНОС) АКПП

Последний раз редактировалось АлександR; 10.03.2016 в 20:18.
АлександR вне форума   Ответить с цитированием
Старый 10.03.2016, 23:17   #17
Pin
Супер-модератор
 
Аватар для Pin
 
Регистрация: 08.09.2009
Сообщений: 2,629
Pin на пути к лучшему
По умолчанию

Что за лямбда стоит ?
По описанию лямбда скорее всего мертвая.
Когда новый конфигуратор писал, на тестах обнаружилась интересная штука.

На машину была установлена новая 537 десяточная лямбда за несколько месяцев до тестов конфигуратора .

В общем при тестах поведение лямбды было довольно странным- смесь обогащаем, она показывает как положено, потом в бедную уходит хотя мотор уже заливает. 3 дня не врубали что за фигня происходит новая же вроде лямбда !
Потом я осциллограф подкинул и все ясно стало - она в минус уходит.
Т.е. был брак с разгерметизацией.
Поставил новую китайскую универсальную хорошего качества - сразу откататали и по автокоррекции и все что необходимо было . И исчезли все помехи.
Позже выяснилось что 537 очень много с браком идет .
На днях напишу об этом .
Pin вне форума   Ответить с цитированием
Старый 10.03.2016, 23:17   #18
АлександR
Профи
 
Аватар для АлександR
 
Регистрация: 04.09.2011
Адрес: Саратовская область
Сообщений: 209
АлександR на пути к лучшему
По умолчанию

короче акб сел ,при зажигании 8 вольт показывает ,хотя логи снимал 4 часа назад ,тогда бодрее был наверное ,но всё же могло ли это послужить наводкам этим ??
__________________
E34 M50B20(БЕЗВАНОС) АКПП
АлександR вне форума   Ответить с цитированием
Старый 10.03.2016, 23:19   #19
Pin
Супер-модератор
 
Аватар для Pin
 
Регистрация: 08.09.2009
Сообщений: 2,629
Pin на пути к лучшему
По умолчанию

ну если лямбду ток подогреватель недогревал - то могло .
Pin вне форума   Ответить с цитированием
Старый 10.03.2016, 23:54   #20
АлександR
Профи
 
Аватар для АлександR
 
Регистрация: 04.09.2011
Адрес: Саратовская область
Сообщений: 209
АлександR на пути к лучшему
По умолчанию

Цитата:
Сообщение от Pin Посмотреть сообщение
ну если лямбду ток подогреватель недогревал - то могло .
Я подогрев вообще не подключал ,когда началась мясорубка с лямбдой и она начала показывать то 2 то 3 вольта или вообще ноль ,я её снял ,сейчас логи снимаю только при зажигании с снятых лямбд около машины с подключенными серым и черный проводом - чисто проверяю наводки ,никак не решусь какую поставить просто ,если это и есть причина для наводок то почему тогда с подключением родного опорного с мозгов всё встаёт в норму

Насчёт выбора лямбд ,у меня стояла Бош с сопротивлением подогрева 2.8-3 ома ,первая на картинке ,ей 3 года и гдето 40 тысяч пробега ,когда снял никакого криминала не обнаружил ,перед снятием делал логи - вроде живая но амплитуда длиннее чем раньше и на ХХ смесь не показывает вообще ,что в ней слмоалось не стал разбиратся ,теперь после всего этого думаю что она живая была ))

остальные две лямбды новые нашол у друга ,при их подключении серого и черного особой разницы с старой моей лямбдой нету в показаниях ,ну разве подогрев у них 6 ом .

За 537 лямбду слышал что хвалят вроде ,чуть не взял ,но тут подогнали эти две лямбды ,какую ставить никак не решу ,обе цирконивые с диапазоном 0-1v судя по гуглу ...

боюсь лямбды спалить новые ,подогрев у меня от акб напрямую идёт же .
Миниатюры
Нажмите на изображение для увеличения
Название: IMG_20160309_160459.jpg
Просмотров: 99
Размер:	73.8 Кб
ID:	1933   Нажмите на изображение для увеличения
Название: Clipboard01.jpg
Просмотров: 110
Размер:	145.7 Кб
ID:	1934  
__________________
E34 M50B20(БЕЗВАНОС) АКПП

Последний раз редактировалось АлександR; 11.03.2016 в 00:01.
АлександR вне форума   Ответить с цитированием
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Часовой пояс GMT +6, время: 19:14.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot