Вернуться   Форум Pilot Engineering > Pilot VAF/MAF конвертер > FAQ

Ответ
 
Опции темы Опции просмотра
Старый 01.09.2018, 22:13   #31
LukyMik
Пользователь
 
Регистрация: 13.02.2015
Сообщений: 5
LukyMik на пути к лучшему
По умолчанию

Цитата:
Сообщение от Pin Посмотреть сообщение
Меряем напряжение на между контактами 1-2 сервисного разъема. Должны быть 5в. Если там 0 , значит сдох защитный диод по входу питания 12в. Заменять только на 1n4148
Померли между контактами - 1.8 вольта, где на плате защитный диод?
LukyMik вне форума   Ответить с цитированием
Старый 05.09.2018, 10:02   #32
Pin
Супер-модератор
 
Аватар для Pin
 
Регистрация: 08.09.2009
Сообщений: 2,752
Pin на пути к лучшему
По умолчанию

Через защитный диод питается вся схема - он стоит между контактом питания 12в и все остальной схемой - через него идет все питание.


п.с. без фото только так могу объяснить. Приложите фото вашей платы с двух сторон - я укажу стрелкой.
Pin вне форума   Ответить с цитированием
Старый 22.10.2018, 08:20   #33
aleks.spv
Пользователь
 
Регистрация: 08.05.2014
Сообщений: 12
aleks.spv на пути к лучшему
По умолчанию

ув. Pin подскажите в чем может быть дело, при заведенном двигателе конвертер постоянно отваливается? как бы пропадает связь по com порту, программа говорит что проверьте питание и тд и тп...
Приходится закрывать и снова открывать программу, переключать usb кабель в другой порт ноутбука, может поработать 15-20 мин, а может каждый раз при запуске программы не выходить на связь. из за чего не могу отстроить или даже собрать лог в движении.
при просто включенном зажигании все нормально, ничего не отваливается, а на заведенную что то не прет.
Для коннекта использую ноутбук запитанный от своей батареи через usb кабель, перепробовал штук 5 кабелей, одна и таже проблема. Драйвера скачивал по ссылке на форуме, версия конвертера USB-Pro зеленая плата.
Пробовал разные версии конфигураторов, все тоже самое.
aleks.spv вне форума   Ответить с цитированием
Старый 12.11.2018, 22:53   #34
Pin
Супер-модератор
 
Аватар для Pin
 
Регистрация: 08.09.2009
Сообщений: 2,752
Pin на пути к лучшему
По умолчанию

Здравствуйте.
Проблема скорее всего в свечных проводах и системе зажигания - либо провода мертвые, либо что-то куда-то шьет.
Из-за этого на USB идут помехи и оно отваливается.
Проверить мультиметром сопротивление каждого провода - не более 15КОМ, проверить все контакты , бегунок , крышку трамблера , зазор в свечах поставить 0.9, проверить не шьет ли по изоляторам.

Если все нормально с зажиганием , пробуем взять питание конвертера напрямую с аккумулятора , если пошло , значит не оттуда взяли питание.
Pin вне форума   Ответить с цитированием
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Часовой пояс GMT +6, время: 14:27.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot