Вернуться   Форум Pilot Engineering > Pilot VAF/MAF конвертер > Основная информация

Ответ
 
Опции темы Опции просмотра
Старый 08.08.2020, 16:03   #1
Trena
Новичок
 
Регистрация: 08.08.2020
Сообщений: 4
Trena на пути к лучшему
Злость 1uzfe non vvti нужна помощь

Здравствуйте всем, родной дмрв 22204-42011 пообещал долго жить, китайский с али с таким номером признаков жизни не давал, решено было ставить эмулятор и дмрв 22204-22010 (маленький от ввти и ещё хренову гору машин) , поставили теперь вся суть проблемы: после подключения, двигатель завёл чек с ошибкой 31 так и не пропал, а-ля Вася начал крутить вертеть в программе все подряд, лямбда горит зелёным и жёлтым только пока идёт прогрева, после прогрева она постоянно красная 0.98вольт. Теперь самое интересное для меня, когда я обогощаю/обедняю смесь ничего абсолютно не происходит, лямбда во всех вариантах красная, т.к на телефоне совсем не удобно скачал готовый график с какой то темы. Разницы как понимаете я не увидел). Потом пошло время порнографии и из графика я сделал большие скачки на холостом ходу, загрузил их в конвертер и на такое чудо этот уважаемый естественно отреагировал плавающими оборотами и заглох, я опять завёл - также обороты поплавали и он заглох. Загрузил обратно таблицу на которой он работал, все вернулось на круги своя.
Нужна помощь, почему нет реакции на изменения в графике, а только на провалы в графике? Обе лямбды обрезаныот эбу.
Trena вне форума   Ответить с цитированием
Старый 08.08.2020, 19:40   #2
Trena
Новичок
 
Регистрация: 08.08.2020
Сообщений: 4
Trena на пути к лучшему
По умолчанию



Выглядит это так
Trena вне форума   Ответить с цитированием
Старый 08.08.2020, 19:43   #3
Trena
Новичок
 
Регистрация: 08.08.2020
Сообщений: 4
Trena на пути к лучшему
По умолчанию

https://youtu.be/c8OMiOeQYlg
Trena вне форума   Ответить с цитированием
Старый 09.08.2020, 06:53   #4
Trena
Новичок
 
Регистрация: 08.08.2020
Сообщений: 4
Trena на пути к лучшему
По умолчанию

Лог
Вложения
Тип файла: log 4444.log (57.0 Кб, 19 просмотров)
Trena вне форума   Ответить с цитированием
Старый 10.08.2020, 13:20   #5
MasterGray
Пользователь
 
Регистрация: 28.07.2020
Сообщений: 14
MasterGray на пути к лучшему
По умолчанию

У вас обе лямбды подключены к конвертору? если это так, то отключите одну, попробуйте настроить смесь на правом или левом ряду цилиндров, попробуйте настраивать с ноутбука (Я телефоном делаю только логи) затем подключите вторую лямбду, первую отсоедините от конвертора, смотрите на смесь.
MasterGray вне форума   Ответить с цитированием
Старый 20.08.2020, 15:23   #6
Pin
Супер-модератор
 
Аватар для Pin
 
Регистрация: 08.09.2009
Сообщений: 2,894
Pin на пути к лучшему
По умолчанию

На почте вроде разобрались- нужна другая прошивка. Штатный расходомер типа Кармана, у него другой сигнал со стандартной прошивкой ничего работать не будет. Будем писать другую прошивку.
Pin вне форума   Ответить с цитированием
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Часовой пояс GMT +6, время: 02:15.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd. Перевод: zCarot