Вернуться   Форум Pilot Engineering > Pilot VAF/MAF конвертер > Основная информация

Ответ
 
Опции темы Опции просмотра
Старый 24.02.2018, 01:08   #1
Dr.Zlo
Пользователь
 
Регистрация: 24.02.2018
Сообщений: 5
Dr.Zlo на пути к лучшему
По умолчанию M50B25 не запускается

Всем привет, занимаюсь заменой умершего расходомера на BMW e36 c дрыгателем M50B25 без "ваноса".

В качестве заменителя использую STELLOX 61-06082-SX, так как он идеально подходит по всем размерам, вместо оригинального.



Подключаю по схеме:


Лямбду подключаю в разрез данного провода:


Проблема: дрыгатель никак не хочет запускаться. Пробовал заливать 1:1, корректировать по инструкции, пробовал заливать таблицу аналогичного расходомера - все безрезультатно. Дрыгатель не подает никаких признаков жизни, вообще "не схватывает". Если провод от лямбы вернуть на место - запускается "с пол пинка".

Подскажите, пожалуйста, где копать и что смотреть?
Dr.Zlo вне форума   Ответить с цитированием
Старый 05.03.2018, 23:08   #2
Pin
Супер-модератор
 
Аватар для Pin
 
Регистрация: 08.09.2009
Сообщений: 2,731
Pin на пути к лучшему
По умолчанию

Не режьте провод лямбды - просто подключитесь к нему параллельно и запустите двигатель . Ну как у вас получается его запустить и сделайте лог хотя бы секунд 20-30.
Лог сюда прикрепите , дальше посмотрим.
Pin вне форума   Ответить с цитированием
Старый 17.03.2018, 21:38   #3
Dr.Zlo
Пользователь
 
Регистрация: 24.02.2018
Сообщений: 5
Dr.Zlo на пути к лучшему
По умолчанию

Благодарю за ответ, проблема уже решена. Прозванивая провода, определил, что врезался в идущий рядом ДПРВ. Сейчас отстраиваю таблицу, все отлично!
Dr.Zlo вне форума   Ответить с цитированием
Старый 17.03.2018, 23:14   #4
Pin
Супер-модератор
 
Аватар для Pin
 
Регистрация: 08.09.2009
Сообщений: 2,731
Pin на пути к лучшему
По умолчанию

ну хорошо, что разобрались.
Пробовали новый конфигуратор ? Если да , то есть ли какие-либо дополнения или может быть заметили что-то неудобное?
Pin вне форума   Ответить с цитированием
Старый 28.03.2018, 12:34   #5
Dr.Zlo
Пользователь
 
Регистрация: 24.02.2018
Сообщений: 5
Dr.Zlo на пути к лучшему
По умолчанию

Да, возникли некоторые недопонимания с новым конфигуратором на андроиде.

Интерфейс не правильно работает в горизонтальной ориентации:



Часто, при нажатии на кнопку "старт" дашборда, приложение намертво зависает и может провисеть так несколько минут:



Очень не хватает масштабирования логов (может быть оно есть, но я не понял как).

Так же возникла проблема с лямбдой - она иногда просто пропадает. Возможно, это не связано с приложением, на выходных принесу в гараж комп и попробую подключиться со старым конфигуратором.

Пример: Обеднил смесь на несколько единиц, "лямбда позеленела", внес корректировку в таблицу, загрузил откорректированную таблицу в конвертер, нажал старт и лямбды нет.



До конвертера, провод проходит через весь капот. Может быть он ловит какие-то наводки и сигнал искажается? Может придумать какое-то экранирование?

HTC 816, Android 4.4.2
Dr.Zlo вне форума   Ответить с цитированием
Старый 03.04.2018, 18:59   #6
Pin
Супер-модератор
 
Аватар для Pin
 
Регистрация: 08.09.2009
Сообщений: 2,731
Pin на пути к лучшему
По умолчанию

Пожалуйста все обсуждения конфигуратора, в соответствующей теме.

андроид 4.4.2 пока не поддерживается . Минимум 5.0
как закончим тесты и допиливание , соберу под более ранние версии андроида.
Pin вне форума   Ответить с цитированием
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Часовой пояс GMT +6, время: 04:24.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot