Вернуться   Форум Pilot Engineering > Pilot VAF/MAF конвертер > Отчеты по установке на авто > BMW

Ответ
 
Опции темы Опции просмотра
Старый 17.01.2020, 03:19   #1
buzya
Пользователь
 
Регистрация: 16.04.2012
Сообщений: 17
buzya на пути к лучшему
По умолчанию M43b19 не tu. Мотроник 1.7.3

М43 с коленвалом и поршнями 85мм от м43 ту.
Управляется мотроником 1.7.3 с прошивкой под 1.8
Расходомер сименс 6тиконтактный.
Лопаты эталонной нету.

Первое с чем столкнулся , это криво работает конфигуратор на ноуте.Работает грубоговоря только на запись. Под андроидом вроде как работает но очень логает. Лямды работают с запозданием ( попробовал три штуки) авто корекцию изза этого сделать не получается. Лямда бедная бедная потом в какой то момент резко красная и машина глохнет.
Попробовал разные таблици с форума, выбрал самую стабильнорабочую, нужно теперь поправить ее . если относительно резко жать газ то работает нормально но при резком газе медленей развивает обороты , иногда стреляет во впуск.
Подскажите как пофиксить конфигуратор на компьютере? Может ли такое быть изза внешнего блутус адаптера корявого? Видео как не работает прилагаю.https://youtu.be/EfVykoKKj2o
buzya вне форума   Ответить с цитированием
Старый 17.01.2020, 15:48   #2
Pin
Супер-модератор
 
Аватар для Pin
 
Регистрация: 08.09.2009
Сообщений: 2,860
Pin на пути к лучшему
По умолчанию

Если при запуске панели приборов постоянно рвется соединение - проверяйте систему зажигания ( провода , зазоры в свечах, пробои) и коллекторные движки-износ щеток.
Других причин для разрыва связи нет. Рвется связь из-за вч помех и ошибок по блютус, когда идет большой поток данных с конвертера.

Проверка очень простая - заглушите двигатель, затем включите зажигание.

подключитесь к конвертеру и запустите панель приборов. Если все в порядке , и связь не рвется - ищите проблему в указанных выше местах.


До запуска автокоррекции , вы коррекцией вручную сначала должны вывести ЭБУ из аварийного режима , чтобы он увидел расходомер и начал реагировать на изменение коррекции. И только потом запускать автокоррекцию .

На старых нотниках , встроенный блютуз модуль может быть с корявыми драйверами и ПО нормально с ним может не работать . В этом случае рекомендуется отключить встроенный блютуз и воспользоваться внешним юсб-блютус свистком , который продается в компьютерных магазинах за 100-200р.


Здесь пример настройки https://youtu.be/d_Jw8If1fSs
Pin вне форума   Ответить с цитированием
Старый 19.01.2020, 00:54   #3
buzya
Пользователь
 
Регистрация: 16.04.2012
Сообщений: 17
buzya на пути к лучшему
По умолчанию

Проблема была в кривом внешнем блутус адаптере. Взял другой все заработало. Проблема с лямдами была в их не исправностях . взял новую все отстроил. Все работает.
Миниатюры
Нажмите на изображение для увеличения
Название: Screenshot_2020-01-18-23-29-57.jpg
Просмотров: 40
Размер:	13.9 Кб
ID:	2446   Нажмите на изображение для увеличения
Название: Screenshot_2020-01-18-23-29-51.jpg
Просмотров: 40
Размер:	7.9 Кб
ID:	2447   Нажмите на изображение для увеличения
Название: Screenshot_2020-01-18-23-29-45.jpg
Просмотров: 32
Размер:	17.9 Кб
ID:	2448   Нажмите на изображение для увеличения
Название: Screenshot_2020-01-18-23-29-29.jpg
Просмотров: 40
Размер:	9.0 Кб
ID:	2449  

Последний раз редактировалось buzya; 19.01.2020 в 03:32.
buzya вне форума   Ответить с цитированием
Старый 19.01.2020, 12:01   #4
Pin
Супер-модератор
 
Аватар для Pin
 
Регистрация: 08.09.2009
Сообщений: 2,860
Pin на пути к лучшему
По умолчанию

Пенку из под блютус модуля желательно вынимать, летом при настройке модуль может греться. Пенка вставлена чисто для траспортировки.

Нулевик обычно дает завихрения и, как результат , большие пульсации сигнала расходомера. Как у вас с этим ?
Pin вне форума   Ответить с цитированием
Старый 21.01.2020, 00:28   #5
buzya
Пользователь
 
Регистрация: 16.04.2012
Сообщений: 17
buzya на пути к лучшему
По умолчанию

Цитата:
Сообщение от Pin Посмотреть сообщение
Пенку из под блютус модуля желательно вынимать, летом при настройке модуль может греться. Пенка вставлена чисто для траспортировки.

Нулевик обычно дает завихрения и, как результат , большие пульсации сигнала расходомера. Как у вас с этим ?
Я настраивал без фильтра. Все работает четко . С выхлопа теперь воняет машиной) (до этого стояла лопата с безконтактным датчиком дроселя с ланоса. отстроить ее с газоанализатором не удалось нормально . у этого датчика не такой шаг как у резистора в лопате . либо не было холостого нормального либо не ехала с верху.)
Единственное что при холодном пуске не сильно ровный холостой. Резистор впаял на фонарь , какой был под рукой на 2.7 к.ом . сопротивление того что в лопате не мерял. подзаливает в общем минуты полторы после старта . Машина далеко не на каждый день , на расход там все равно, главное стабильность смеси на всем диапазоне когда прогрета)
buzya вне форума   Ответить с цитированием
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Часовой пояс GMT +6, время: 03:49.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd. Перевод: zCarot